0

I've got a multi-site Wordpress website @ http://angelcard.example.com/logmein

It has domain mapping applied and the domain loads as: http://angelcard.com.au/logmein

On the client's PC http://angelcardreadings.co/logmein loads a blank page.

However, the website loads okay on my PC, but not on my client's PC.

I have tried clearing the browser cache on the client's PC, and another browser as well, but I can't identify what the problem is.

Any help would be greatly appreciated.

0

How can you have a site at http://angelcard.example.com/logmein? The address isn't invalid.

For the other link you provided http://angelcard.com.au/logmein DNS does not resolve, at least from my connection. It also does not resolve from AWS in N. Virginia.

/usr/home/bill/> nslookup angelcard.com.au
Server:         216.92.61.41
Address:        216.92.61.41#53

** server can't find angelcard.com.au: NXDOMAIN

Were DNS records recently created for angelcard.com.au? Maybe there just hasn't been enough time for DNS to propagate.

Since it works from your PC I wonder if you have a local hosts file entry?

Check the result of nslookup on your PC and you client's PC

  • Hi BillK. example.com is usually used as an example domain. – Steve Feb 8 '16 at 9:51
  • Yeah, I know about example.com. Your angelcard.com.au DNS still doesn't work; that is a problem. – BillK Feb 8 '16 at 17:49
  • Apologies. Should be angelcardreadings.co/logmein – Steve Feb 9 '16 at 4:37
  • The login link, and the front end, are working for me. Is your client getting the white screen on the logmein page only, or on the front end as well? – BillK Feb 9 '16 at 7:34

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.