1

I've followed multiple Questions, but can't seem be to be able to find a solution.

I'm looking to be able to have a local install multisite, (XAMPP), and succeeded in making multisite available. Network admin seems to work fine, and original site works fine as well..

--(though i'd rather not have to permalink "site.domain.com" because of some settings thing?)

My issue however, is that I go to create a new site from the network admin menu, and once created, when I go to "Visit Dashboard" or "Edit Site" the page times out, and I get a sad face/broken page icon...

[This webpage is not available

ERR_CONNECTION_TIMED_OUT]

Any help would be greatly appreciated!!!

0

That's not possible with the default xampp. Windows can't work with the wildcard subdomains. The easiest way, that you switch to folder, directory structure.

Alternative should help this answer with the customization of the vhost.

  • I have xampp on my Mac.. – missioncfwf Jan 13 '16 at 21:43
  • Xampp is for x. Systems, Windows. Maybe you try Mampp. – bueltge Jan 13 '16 at 21:44
  • I tried Mampp on my Mac running 10.6.8 snow leopard and for some reason I get an sh error. – missioncfwf Jan 13 '16 at 21:46
  • The single page wordpress works just fine.. Just not the multisite – missioncfwf Jan 13 '16 at 21:46
  • I think is a host topic, but on Mac I haven't knowhow. Maybe you switch to directory URLs, easier. For testing on local is not a problem to work without subdomains. – bueltge Jan 14 '16 at 5:41

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.