0

I have searched for lot of stuff but could not get any help.

I am new to WP.

I am working with the ‘DremeTheme – the7’ theme for the past 4 weeks. I have had set the front page since the beginning, but today my front page is not showing.

If I set any one of the pages as a front page, it does not work. When I view other pages from Admin Dashboard using View Button it is showing contents but when I want to view my Home page, it is showing me blank screen, even If i set any other page as FrontPage or HomePage, it still display blank screen. I am not getting why.

Ps:- the site is in under construction mode (i have used a plugin for that for the last 2 weeks). Today I also had a theme update, maybe that is the reason behind it.

Kindly help. Any help will be appreciated.

2
  • Have you checked to see if there are any errors in the console? (Press F12 on your keyboard, then refresh the screen.) – WebElaine May 8 '20 at 13:27
  • Yes there is no error on console. when I inspected my page <body> tag is having nothing but I have contents for the same on Admin Dashboard – Amruta Ranade May 8 '20 at 13:32
0

Try going to the Settings Panel, and then changing the Permalink structure to any other. After this, try changing back to the original setting.

This can be some problem with the rewrite rules made by the theme when the base structure is changed.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.