0

When i am sharing my articles, it isn't showing featured image as a thumbnail. After using Facebook debugger, it is showing me this;

enter image description here

I also tried changing wordpress plugin settings as well as changed the featured image size, but still unable to fix it.

  • What is adding your Open Graph tag - is it a theme or a plugin? Find out what is adding the tag, and you can then research how to tell that theme or plugin to use the large size image instead of the 200x200. – WebElaine Nov 22 '19 at 13:49
  • I have plugins : SEO Press and WPsmush – Fahad Ur Rehman Khan Nov 23 '19 at 14:13
  • Have you tried disabling the plugins to see whether the issue persists? If you turn them off, check, then turn on one at a time and check, you can find out if one of them is affecting the size. – WebElaine Dec 2 '19 at 17:59
0

Solved! This issue was caused by two things; 1. Hotlink enable in Cpanel. 2. SEO Plugin

What i did; 1. Disabled "Hotlink Protection" from cPanel. 2. I changed my SEO Plugin. I was using SEOPress which caused issues and then i was shifted to Yoast SEO.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.