When a run a command such as
wp plugin update I get the message:
"Your server is running PHP version 5.4.13 but WordPress 5.2.2 requires at least 5.6.20"
I don't even have PHP 5.4 installed in my server.
When I run
wp cli info I get the following:
PHP binary: /opt/plesk/php/7.2/bin/php PHP version: 5.4.13 php.ini used: /etc/php.ini
Any idea what could be causing this? I updated WP CLI to version 2.3 thinking maybe that would help but I get the same results.
Running CentOS 6 if that makes a difference.