0

I'm getting this message running PHP 7.2.18

Edit: If it makes any difference, when I run PHP from the command line using php -v, it says I'm running 7.3.5

I run this command to install: apt-get install php7.3mysqlnd

Here is the response generated:

Reading package lists... Done
Building dependency tree       
Reading state information... Done
Note, selecting 'php7.3-mysql' instead of 'php7.3-mysqlnd'
php7.3-mysql is already the newest version (7.3.5-1+ubuntu18.04.1+deb.sury.org+1).
The following package was automatically installed and is no longer required:
  grub-pc-bin
Use 'sudo apt autoremove' to remove it.
0 upgraded, 0 newly installed, 0 to remove and 78 not upgraded.

Does anyone know what package I should be installing?

Thanks!

0

Apparently I needed to run:

apt-get install php7.2-mysql

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.