0

So I am not sure where to start with this problem. Client is unable to see this page: https://www.godental365.com/patient-reviews/

It does not seem to load for them or a few people in my office. I believe it might have something to do with the W3 Total Cache plugin.

I am viewing the site in Chrome on a Mac (not sure what browser config client is using). When I inspect the page in console I get the "Failed to set referrer policy" error a bunch of times.

So first thing I did was uncheck Referrer policy in the W3 plugin Brower Cache settings. That was a suggestion I saw from doing some searching. Didn't seem to help but I get a new error now. Now the console just gives me a bunch of 404 errors pointing to this: https://www.godental365.com/patient-reviews/%3Cscript%20type=

Im not sure what this is or how to fix it. Any direction would be greatly appreciated thanks.

2

If you use W3 Total Cache verify this solution: WordPress Failed to Set Referrer Policy Response Headers – W3 Total Cache

  • Thanks, this solutions is more comprehensive and right practice to resolve. – simongcc Nov 14 '18 at 8:29
1

Chris did you try the solution from the WordPress Forum?

According to some users, this can solve the problem. Go into your .htaccess file and change the following:

Header set Referrer-Policy ""

to

Header set Referrer-Policy "origin"

  • It worked in my case for I am developing in localhost, it is related to Referrer-Policy in the server settings which may due to my localhost not setting '' as referrer. During Production, '' nothing is not a problem which might be due to my server is setting '' as referrer. – simongcc Nov 14 '18 at 8:24

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.