0

I'm using azure as a hosting service and I tried to create a new virtual directory for my subdomain. So I created a folder in my ftp then I created directory in below image

Then I've edited my web.config file But unfortunately I got this error The resource you are looking for has been removed, had its name changed, or is temporarily unavailable. So I deleted the directory and restored web.config to oldest but didn't worked. I've googled and I think the error that I got because of permalinks. But I didn't changed anything. So what is the problem please help web site not working only showing the error

  • That's an Azure error message not a WP one, is there a WordPress install in that folder though? It's not enough to create an empty web host account and get space, you have to fill that space with WP and run the installer – Tom J Nowell Mar 22 '18 at 13:54

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.