0

I added a new link in my WordPress. The url is wp-admin/users.php?page=business&user_id=2 but when I access the page is says You do not have sufficient permissions to access this page. I know that the page is not created yet business How will I create new page so that I can work on page=business?

2
  • can u add more details pls, u added new link? did u create the page? do u want to create admin page? with var business? – DrMosko Jan 1 '16 at 7:35
  • I added the link but I don't know how to create the page. Can you help me with that? I am totally new at wordpress. – Ali Zia Jan 1 '16 at 7:39
1

Happy New year to all. Happy to answer about wordpress in New Year.

Hi, You are trying to link an admin page in navigation menu. Admin page can't be accessed without logging in. Also the url wp-admin/users.php?page=business&user_id=2 can be accessed by user with id 2.

If you wanted to create new page then go to pages and create new page then add it in menu.

3
  • That is exactly what I want. I want to associate users with this page. Individual settings for all users. – Ali Zia Jan 1 '16 at 7:47
  • Then they need to be logged in to access the page. Also user_id= should be their ID. So what I would suggest is, add the ID to URL in JS with current user id. – WPTC-Troop Jan 1 '16 at 7:53
  • Can you help me with that? i am totally new in wordpress. If you could only guide me? Do you have gmail? – Ali Zia Jan 1 '16 at 7:55

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.