1

Symptoms:

  1. Can't view ANY previous Posts, but the correct totals are listed by class - published, draft....
  2. When creating a new post - no save or publish button
  3. Unable to administer ANY plug-ins - error message: You do not have sufficient permissions to access this page

What Has Changed?

Upgraded from 3.0.2 to 3.0.1 or something like that, I was clearly on 3.x

What Have I Attempted?

  1. validated the roles and access values were correct for the admin user in database tables
  2. Created a new admin
  3. Changed admin user values to something else and back
  4. Changed to default template
  5. Disabled ALL plug-ins
  6. Re-installed latest version

What would you do next?

2
  • 1
    "Upgraded" from 3.0.2 to 3.0.1?
    – ZaMoose
    Dec 13 '10 at 18:02
  • Can I asked how you solved it? I have the same problem and I'm on Media Temple too.
    – sheenn
    Dec 20 '10 at 7:56
2

I had some problems upgrading to 3.0.3 on a multi-site installation. I had used the automatic upgrade and it failed, but luckily, downloading and extracting the new files from WP.org and uploading them directly fixed it. I would try that first. If that doesn't work, try re-uploading your backup files. You did make a backup, right?

1
  • I did make a back up ;) This is solved, just figured out it was mediatemple specific. Dec 13 '10 at 19:38

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.