1

I am trying to get archive page working for "url/posttype/taxonomy/term" but am not able to make it work for all taxonomies.

I have went through a few posts regarding how to set it up but only reason I am not trying those is that there are couple of the taxonomies for which this structure (archive page) is working - even "posttype/tax1/term1/tax2/term2" type structure is working for those!!! If archive page was not working for any "posttype/taxonomy/term" I would have tried coding but since some are working I am confused why it is not working for others - shouldn't it be all or none!!? All taxonomy has with_front and hierarchical as true in rewrite array

Also no archive page are working for posttype/taxonomy ( i am not using this so not worried but just want to understand the possible reason)

0

Have tried flushing your permalinks?

Trying going into your dashboard, then Settings -> Permalinks. And then just click save settings to flush your permalinks.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.