I have a sub-domain network installation on www.example.com

One of the sites is rabbit.example.com

This site used to have a domain mapping to www.rabbit.com.

I removed this mapping.

However, when I go to http://rabbit.example.com/wp-admin, it forwards me to http://www.rabbit.com/wp-admin

I have checked the site settings for rabbit.example.com, and the base URL and home URL are set to rabbit.example.com.

I have double-checked the domain mapping is no longer there.

I do not have a caching plugin installed.

The site's database table, wp_10_options, has the site URL as rabbit.example.com

Any ideas?

  • What are you using to apply the domain mapping? A plugin?
    – shea
    Jul 26, 2013 at 10:19
  • How long ago was the mapping removed? 301 redirects get cached by browsers (and sometimes networks) Jul 26, 2013 at 13:16
  • I am using WordPress MU Domain Mapping plugin. The mapping was removed about 3 weeks ago.
    – Steve
    Aug 2, 2013 at 1:56

2 Answers 2


Maybe you can try to see if the .htaccess file has still some references to www.rabbit.com, maybe the plugin you used to make the redirect has modified that file.

Hope this helps, Marco

  • No, the domain mapper plugin does not insert domains into .htaccess.
    – Steve
    Jul 29, 2013 at 0:46

In addition to site_url in database, there is also a Home Field. Look for that in the options table as well and make sure it reflects your new, or unmapped, domain.

You can also try to update the URLs in wp-config directly: http://codex.wordpress.org/Changing_The_Site_URL

But before trying the second, make sure to try the first.

  • The Home field is set correctly. I don't believe you can update a network site's URL in wp-config.
    – Steve
    Aug 2, 2013 at 1:54
  • Of course you have define('DOMAIN_CURRENT_SITE', 'rabbit.example.com'); in wp-config.php tho... Feb 26, 2017 at 5:50

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.