When I open my wordpress website admin panel jquery is not working anymore (it worked yesterday and I don't see what I changed that can explain that). The first javascript error I have is GET https://mywebsite/wp-admin/load-scripts.php?c=0&load%5B%5D=jquery-core,jquery-migrate,utils,underscore,wp-util,wp-sanitize,wp-a11y,updates,jquery-ui-core,jquery-ui-widget,jquery-ui-mouse,&load%5B%5D=jquery-ui-sortable&ver=5.2.4&__sbCache=0.6882317019003932 net::ERR_ABORTED 404

And if I try to open https://mywebsite/wp-admin/load-scripts.php the page is not found. However the page exists in /wp-admin on my ftp.

If the file exists how it can't be found ? If I rename the file into test.php and call mywebsite/wp-admin/test.php it is found. To be sure it's not a htaccess I remove it and I have a 502 bad gateway error, maybe it can help ?

  • 4
    Try define( 'CONCATENATE_SCRIPTS', false ); in “wp-config.php” file before “/* That’s all, stop editing! Happy blogging. */”, then reload the admin dashboard page again Oct 18, 2019 at 6:52
  • It doesn't work. How it is possible ? If the file exists how it can't be found ? If I rename the file into test.php and call mywebsite/wp-admin/test.php it is found. And I don't see anything in the htaccess about that.
    – Entretoize
    Oct 18, 2019 at 7:33
  • may be other issue is extra white-space in the top of a functions.php chech file is there is extra white space then remove space. Oct 18, 2019 at 7:37
  • No space... and it work in chrome... crazy !
    – Entretoize
    Oct 18, 2019 at 8:14
  • 1
    @ChetanVaghela You saved my day chethanbhai, Thanks a lot Jul 26, 2020 at 12:15

1 Answer 1


I had this problem with a multisite setup. On my secondary site load-scripts.php returned a 404 error.

the following line in wp-config.php fixed it for me:

define( 'CONCATENATE_SCRIPTS', false ); # worked for me

my .htaccess file:

# BEGIN manual WordPress Multisite
# The directives (lines) between `BEGIN WordPress` and `END WordPress` are
# dynamically generated, and should only be modified via WordPress filters.
# Any changes to the directives between these markers will be overwritten.
<IfModule mod_rewrite.c>
    RewriteEngine On
    RewriteBase /
    RewriteRule ^index\.php$ - [L]

    # add a trailing slash to /wp-admin
#    RewriteRule ^([_0-9a-zA-Z-]+/)?wp-admin$ $1wp-admin/ [R=301,L]

    RewriteCond %{REQUEST_FILENAME} -f [OR]
    RewriteCond %{REQUEST_FILENAME} -d
    RewriteRule ^ - [L]
    RewriteRule ^([_0-9a-zA-Z-]+/)?(wp-(content|admin|includes).*) $2 [L]
    RewriteRule ^([_0-9a-zA-Z-]+/)?(.*\.php)$ $2 [L]
    RewriteRule . index.php [L]
# END WordPress

my wp-config.php additional settings:

define( 'WP_ALLOW_MULTISITE', true );
define( 'MULTISITE', true );
define( 'SUBDOMAIN_INSTALL', false );
$base = '/';
define( 'DOMAIN_CURRENT_SITE', 'localhost' );
define( 'PATH_CURRENT_SITE', '/' );
define( 'SITE_ID_CURRENT_SITE', 1 );
define( 'BLOG_ID_CURRENT_SITE', 1 );

define('COOKIE_DOMAIN', '');

define( 'ADMIN_COOKIE_PATH', '/' );
define( 'COOKIEPATH', '/' );
define( 'SITECOOKIEPATH', '/' );
define( 'CONCATENATE_SCRIPTS', false );
/* That's all, stop editing! Happy publishing. */

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge that you have read and understand our privacy policy and code of conduct.

Not the answer you're looking for? Browse other questions tagged or ask your own question.