1

Advanced custom fields(2.1.4) plugin disables the wordpress default editor for custom post types. How can I fix this.

1 Answer 1

1

I'm using Advanced Custom Fields (3.1.5) and attaching it to a custom post type. I was startled when adjusting some values with my advanced fields that the editor for my custom post type disappeared.

I solved the problem very simply: On the Edit Field Group page, go to the bottom of the Options section and make sure 'Editor' is enabled in the 'show on page' options.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.