0

I have big problem with white screen in WordPress.

I would like to migrate site from live to localhost, I don't have credentials for hosting, and I've migrated site using All In One Import Plugin.

Steps:

  1. I've extracted .wpress file using wpress-extractor.
  2. On Localhost installed fresh WordPress
  3. Created new database and imported database from live site
  4. Files from extracted .wpress file I've copied into wp-content
  5. Inside wp-config.php change database, set credentials for login, change prefix of database etc ...
  6. After that I've run Interconnect/it script to change paths inside Database
  7. Finally when I visit site I've got white screen , If I try to login I've got login inputs, but when click on submit button I see white screen.

What I tried:

  1. Deleting all plugins
  2. Deleting theme
  3. define( 'WP_DEBUG', true )
  4. define('WP_MEMORY_LIMIT', '256M');
  5. Tried to run in incognito mode of Chrome
  6. Deleted .htaccess

and still same problem ...

Can someone help me, thank you in advance.

0

i can give you solution but without it's without any plugins or .wpress files...

1) copy all the content from your server directory to localhost/anyfolder_name directory. 2) create database in phpmyadmin and import the database from your server's phpmyadmin ..

3) once imported in localhost phpmyadmin open wp_options in that change site and website URL to your localhost URL.

4) delete .htacess file ..

5) open directly localhost/your anyfolder name /wp=login.php

6) login with credentials and go to permalinks and just click save button.

and you will see the same website in your localhost ..

7) if you use any antivirus or security plugin for your server wordpress like wordfence then rename the pluginn name and some other pluginn files which are present in wordpress directory.....

  • if still problem persist then activate WP_DEBUG in wp-config.php – Amol Sawant Mar 15 '18 at 9:11
  • and send me a error log... – Amol Sawant Mar 15 '18 at 9:11
  • if it worked then upvote me ... – Amol Sawant Mar 15 '18 at 9:38
  • Like I've said I don't have credentials for hosting, only from dashboard administration. – RS92 Mar 15 '18 at 9:58
  • try to open .wpress file with winrar and copy files from it ... – Amol Sawant Mar 16 '18 at 9:23

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.