0

Hi I am having some issues with my wordpress install.

I am getting 500 server error on my wp-admin page.

From my error logs I am getting some issues with Yoast SEO and compatibility. From sources it is recommended to update my wordpress version. (Running wp multisite)

I run wp core update but it is not working properly

The address 127.0.0.1 is not in the database. Updating to version 4.9.4 (en_US)... Using cached file '/home/ubuntu/.wp-cli/cache/core/wordpress-4.9.4-no-content- en_US.zip'... Unpacking the update... Error: Could not create directory.

Could be file permissions?

Any help? Cheers

  • Given the error, I would as you suggest look at file/user permissions first. You are trying to update via wp-cli, have you tried the "old-fashioned" way by clicking the update button from wp-admin? – Iceable Feb 9 '18 at 7:54
1

If you're running v4.9.3, you will unfortunately have to do a manual upgrade to v4.9.4. According to its release announcement, v4.9.3 contained a bug that produces an error when you attempt to upgrade it from within the dashboard.

  • Thanks but I running 4.5.2 wanting to upgrade. – RRowan Feb 9 '18 at 2:42

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.