-2

I have the following listed in my navigation menu:

  • Home
  • Contact
  • Home

When I go to the Pages => All Pages, I see

  • Home
  • Contact

Yet, when I go to the Appearances => Menus => Pages => View All I see:

  • Home
  • Contact
  • Home

I've looked for how I can remove the redundant Home navigation option in this Appearances menu, but I don't see that option. Also, there is no second home page from the pages. So how can I remove this from the navigation, or prevent this from appearing twice?

What I've tried

  • I tried removing the home page completely and it did remove one of the homes from the navigation, but I had no way to edit the home page then.
  • In looking through the customization, I haven't been able to discover a way to control which pages appear in the navigation menu - for an example, if I wanted to have a test page that I was working on, it would appear even if I didn't want it. I've looked all over the Appearance => Customize option.
-1
  • First you need to click on My Site in the top left corner.

  • Then click on menus (Found under "Personalize")

  • From there you should see a list of the items that are displayed in your navigation bar. Delete any duplicates and you should be good to go.

My noobish 2 cents

  • Sorry, I don't see any My Site in the top left corner. Even CTRL-F doesn't find it. You can post a screenshot of where you're getting this, but I think that you (1) either skipped a stet and are in some page you forgot to specify, or (2) using some other development blog than Wordpress. Thanks. – wpquestionz Aug 7 '16 at 18:33

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.