0

I can't solve this issue. I tried everything I found over the web. I first tried configuring my nginx.conf following the example on codex with no success. https://codex.wordpress.org/Nginx

I found that many users encounter this issue but the most popular fix is this:

    location / {
             try_files $uri $uri/ /index.php?$args;
    }

I still get 404 for all pages. This only happens if I don't use the Plain setting in permalinks structure.

Any ideas on how can I fix this? Thank you!

  • 1
    This is way too little information. Probably there is some conflict with a plugin. Disable them all, see if the problem is still there. Then switch them on one by one and see what happens. – cjbj May 20 '16 at 15:51
0

After hours of debugging, I can't say exactly what the problem was, however disabling all the plugin solved the issue. It wasn't one particular plugin, I then re-enabled all of them and everything was fine. Thank you for your interest!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.