0

I'm not sure what is going on. I can't get the thumbnails to generate. I tried the "force regenerate thumbnails" plugin, but that didn't work.

I' don't have any plugins running and I've tried with a fresh functions.php file, but still nothing. I'm using genesis framework with a custom child theme (which is pretty bare bones currently)

Is there some settings I can try in the php.ini or elsewhere? I'm thinking that has something to do with the server rather than wordpress. Just don't know where to start.

0

Sounds like you don't have an image library enabled with PHP (that probably should have generated some errors so maybe first look at your php error logs). Checkout if GD2 is enabled in your php.ini file.

  • I just changed php version to a lower one and it is working! I was so tired yesterday didn't even think of doing that. But now wordpress doesn't show the other image sizes it created when trying to insert it into a post. Just the original. – John_911 Apr 17 '16 at 22:51
  • Got it. Just an error in my code. Ahhh, a fresh mind is great. Thanks Mark – John_911 Apr 17 '16 at 23:01

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.