0

I have inherited a site, and I'm trying to add new styles to the style.css

Things I have tried that have NOT worked

  • Reload browser cache
  • delete WP Super Cache cache
  • Disabled WP Super Cache plugin completely
  • add !important to my styles
  • removed 'Version:' from css comment at the top of style.css
  • edited style.css ditrectly from Appearance > Editor rather than push via ftp
  • many combinations of all of these

I notice in the web inspector that all styles are coming from style.css:1 (line 1) which makes me thing there is a css minification going on somewhere

Is there an default cache somewhere to clear via GUI?

Is there a css cache file I can delete from the server?

Any other ideas?

5
  • Apparently this is a cache related problem. Are you using third-party services such as Cloudflare or other?
    – Chun
    Oct 30, 2015 at 0:26
  • isn't there an option on WP Super Cache to delete cache or reset cache or something?
    – Chun
    Oct 30, 2015 at 0:30
  • @Chun I have deleted all WP Super Cache. As well as completely disabled it. Oct 30, 2015 at 2:35
  • Have you tried to reset the cache before deleting the plugin? I'm thinking your browser is still reading the cached files either because the cached version is still on your browser or somehow Wordpress is still displaying the cached version. Try pressing Ctrl+F5 or Shift+F5 to refresh the page ignoring the cached content on your browser.
    – Chun
    Oct 30, 2015 at 2:52
  • @Chun I'm constantly clearing cache from my browser and viewing it in incognito/private mode. I don't think browser is the issue. I think there may be an alternate caching layer on the server or a plugin/setting on the site I cannot navigate to Oct 30, 2015 at 19:28

1 Answer 1

0

Using the Network tool in the Inspector I found out that there was a third party caching service in action. "Cloudflare" via Bluehost.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.