0

I tried both WP Rocket and WP Total cache, and when activating page caching, my pages look like this: http://www.goldnord.fr/

So all the pictures, animations, structure is gone.

Is there a way to fix this ?

Thanks for your help

  • Disable minify option in your settings. Also do you really have a CDN setup properly. You can try 2 things. 1. Disable CDN and try. 2. Disable minify CSS and JS files. – Robert hue Jul 5 '15 at 5:33
  • Still not working – Graham Slick Jul 5 '15 at 5:41
  • Disable CDN. It must work then. You haven't setup CDN cname properly. – Robert hue Jul 5 '15 at 5:42

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.