0

I am fighting around with a quite simple but at the moment not solvable problem.

I set up a WP site on an external server for trying first time WordPress and was successful. Now setting it up on an own internal server I got everything working, just one thing changed:

The content, never mind if page or blog entry is quite far away from the left side bar in twenty fourteen theme. Not so in the "Trial" installation, any idea?

CSS checked up and down and not found.

Twenty Fourteen theme. Navigation on the left and the top. Distance between right border of the left navigation bar to the text starting in the middle is so big. Text seems centered in the middle area.

So the main content area would be good to have more left aligned.

Thanks!

  • More information is necessary. – Nicolai Mar 17 '15 at 14:54
  • 3
    Please add additional information to you question by editing. Besides more technical valuable and relevant information would be much better, like code, differences in setup and such. – Nicolai Mar 17 '15 at 15:00
  • code is difficult, style.css it so long – Mark Mar 17 '15 at 15:11
0

I recommend a tool like firebug (http://getfirebug.com/). It will give you the precise values and locations of the applicable css-styles in your style.css. If you use the same file in both installations there should be no differences except for different content or different devices.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.