1

The problem seems easy to solve - I have installed multisite network, each new page have Polish language set as default, polish localisation files are in right directory, in wp_config there is line: define('WPLANG', 'pl_PL'); Sites admin panels are correctly in polish language, but global network admin isnt. What am I missing to turn network admin panel to polish language?

  • 2
    Did you try to re-save the language of the #1 sub-site within Settings » General? – Sven Jul 13 '13 at 8:47
  • Men, You are genius :) 1rst site, site with #1, Settings -> WPLANG needs to be set. – Marcin Bobowski Jul 13 '13 at 11:27
  • Great! I added it as an answer so you can mark this question as solved :) – Sven Jul 13 '13 at 11:35
3

Re-saving the language of the first site with the ID #1 solved the problem.

One can do this within Settings » General » Site Language

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.