Nate
  • Member for 1 year, 9 months
  • Last seen more than a month ago
Deprecated : contextual_help has been deprecated since version 3.3.0
Accepted answer
2 votes

I see that you have a lot of updates, first, update everything, then you update the plugins, themes, then if that does not work then disable all your plugins and themes and see if that fixes the issue....

View answer
password reset link being sent as HTTP?
Accepted answer
1 votes

Your site is probably marked down as http://youdomain goto Settings and change WordPress Address (URL) from http://yourdomain to https://yourdomain Site Address (URL) from http://yourdomain to ...

View answer
Static raw HTML page
0 votes

You can just use the Html block on the page then set it to your homepage like I did, https://sturtz.ml

View answer
Allow Contributor to edit but not update a published post
0 votes

The Plugin https://wordpress.org/plugins/user-role-editor/ has worked the best for me. you can create a custom role and give it what permissions you want.

View answer
Redirect HTTP to HTTPS for all sub domains (blog posts)
0 votes

You should set your blog url to https://yourdomain.com You can do this in the /wp-admin/options-general.php page the setting is WordPress Address (URL) and Site Address (URL)

View answer
How do I make my site multi language?
0 votes

I found another one, https://wordpress.org/plugins/gtranslate/ I like it better because it lets you use more than 2 languages.

View answer