4

e.g. wpinstance.com/wp-admin is not rewritten into wp-admin/ with a trailing slash, but into ugly long link: https://wpinstance.com/wp-login.php?redirect_to=https%3A%2F%2Fwpinstance.com%2Fwp-admin%2F&reauth=1 As is already mentioned in comments, this is intentional. There is no "pretty" URL for this. And neither does there need to be - this should not ...


3

While www and non-www versions of site are considered kind of same thing from user perspective, technically they are two completely different domains, possibly hosting completely different sites on different servers. Since cookies are domain-specific WP treats them accordingly. It's not impossible to rework this, since cookie-related functions seem to ...


2

Avada > Theme Options > Advanced > Dynamic CSS & JS, and clear fusion cache.


2

As far as I know, WordPress does not require a q= parameter set to the original request (the pretty permalink). So in the second option, the q= parameter will be silently ignored. According to the Nginx wiki page for WordPress, the query parameters (?$args or $is_args$args) are included: ... so non-default permalinks doesn't break when using query string ...


2

DocumentRoot for each VirtualHost should point to the directory where you installed WP multisite. There is no actual directory for subsites, they're all virtual. Using your example: <VirtualHost *:80> DocumentRoot "C:/home/wp-intall-directory" ServerName mysite-1.dev # not required Alias /mysite-1.dev "/home/mysite-1" <Directory "/...


1

Problem was / in upload_path: That most change to\ C:/xampp/htdocs/xyz/dl/uploads C:\xampp\htdocs\xyz\dl\uploads


1

On a Mac this is pretty easy to do, I believe it should be the same on a PC (more or less). Note: Since Chrome no longer plays with domains ending .dev I tend to set up all my local sites on a subdomain, eg: if the public site is www.example.com I would use dev.example.com. In AMPPS set up the subdomain, remember to enable SSL if the public site runs over ...


1

I used phpMyAdmin to make the changes. I have found the solution and wanted to share in case anyone else comes across this. The issue was in a background image that had been uploaded in the development environment. When the page was rendering it was trying to call that image from the old IP. I discovered the root cause by using Developer Tools in Chrome to ...


1

You're wanting to use MAMP, but VirtualHostX shows that Apple's built-in Apache is running. You'll need to stop it by running this command in a Terminal window... sudo apachectl stop Then, start MAMP using their control panel and try again. Also, make sure "MAMP" is set as your "Default Web Server" in VirtualHostX's Preferences window.


1

As per the OP's comment: It is a PageLines theme issue since when I switch to TwentyTwelve I get the proper value for HTTP_HOST


Only top voted, non community-wiki answers of a minimum length are eligible