New answers tagged

0

Checking the box will mark all pages/posts on whole site as "noindex". Next time search engine visits the site/pages, it will detect that and should remove it from the index immediately. Problem is a bug in WordPress (now fixed for next version) that this checkbox also alters robots.txt so that search engines will not be allowed to visit any page and hence ...


0

Check that wp-includes is excluded for index in robots.txt User-agent: * Disallow: /wp-admin/ Disallow: /wp-includes/


Top 50 recent answers are included