New answers tagged

-1

Just Change the S in status word to the uppercase, so instead of WooCommerce status use WooCommerce Status. Thanks to Sally CJ


1

Look into .htaccess, there might be set some specific urls/directories, which you might need to remove/change, like: RewriteBase /subdir/ Also, in phpmyadmin, check wp-options first and second rows, there should be needed similarly modified site-url . If MultiSite, then change that in wp-config too.


3

In my case, it ended up being some kind of adverse interaction in the nginx wordpress config that I had. Something about not passing along the naked arguments: location / { original line: try_files $uri @php; new line: try_files $uri $uri/ /index.php?$args; } And the associated upstream was wrong. Used the config ...


1

Please try going into the local database and looking in the options table for the home and site url. Make sure these values correctly reference the local site URL. Alternatively, in your local wp-config.php file you could try defining the home and site url constants like this: define( 'WP_HOME', 'http://example.com' ); define( 'WP_SITEURL', 'http://example....


Top 50 recent answers are included