Search type Search syntax
Tags [tag]
Exact "words here"
Author user:1234
user:me (yours)
Score score:3 (3+)
score:0 (none)
Answers answers:3 (3+)
answers:0 (none)
isaccepted:yes
hasaccepted:no
inquestion:1234
Views views:250
Sections title:apples
body:"apples oranges"
URL url:"*.example.com"
Favorites infavorites:mine
infavorites:1234
Status closed:yes
duplicate:no
migrated:no
wiki:no
Types is:question
is:answer
Exclude -[tag]
-apples
For more details on advanced search visit our help page
Results tagged with Search options user 178

Modifications to theme and plugin files to create new functionality.

0
votes
wp.me shortlinks are a feature of wordpress.com. The were introduced in this article: WP.me — shorten your links. On a wordpress.com webblog you can make use of that feature. The button which reveals …
answered Nov 9 '10 by hakre
0
votes
You're basically looking for custom taxonomies (Wordpress Codex). Then you need to create a plugin that adds a meta box to the post editor (Wordpress Codex) and lists your taxonomies form therein. The …
answered Dec 20 '10 by hakre
1
vote
This problem has been probably fixed in version 6.0.4. Have you tried the latest version?
answered Nov 16 '10 by hakre
2
votes
You need to look inside the files and follow the program flow to find out about hooks and global variables to interact with. Multi-Site Setup is a mess hook-wise, this can be pretty hacky. Some hints …
answered Dec 26 '10 by hakre
1
vote
Just Comments I allow users to post comments on my blog. I think this is the most popular form on a wordpress site for user generated content.
answered Sep 5 '10 by hakre
1
vote
You're looking for staging basically. That's not something Wordpress is very good with, but as it's PHP and MySQL, there are some tools available next to Wordpress that can help with it: https://stac …
answered Sep 14 '10 by hakre
8
votes
By design, wordpress does not have a property per post or page that would signal the application to not use the page in queries of the standard controller WP_Query as you asked for. However, it's not …
answered Dec 25 '10 by hakre
2
votes
The 1 bit audio player (Wordpress Plugin) hasn't been updated for a long time and according to it's own information, it is compatible up to Wordpress 2.5 (Wordpress Codex) only. I assume that it's ju …
answered Feb 4 '11 by hakre
4
votes
Wordpress, by default, has no problem with such a content. It won't crash your server. And I think in fact this does not crash your server as well. I think your server has some webapplication firewal …
answered Jan 6 '11 by hakre
0
votes
Instead of using a custom field, you should add a custom taxonomy. You can query posts by taxonomy then.
answered Jan 10 '11 by hakre
1
vote
You can mirror the database and the file-system. For File-system you can use rsync, and for the database, for example that level ;) http://www.mysql.com/products/cluster/
answered Nov 18 '10 by hakre
0
votes
There is not much benefit in upgrading to WP 3.0, so it's wise to think twice. To remove the update nag, you can use a plugin as well: No Update Nag Wordpress Plugin: http://coffee2code.com/wp-plugi …
answered Aug 18 '10 by hakre
0
votes
It's a bit of a guess because I don't know the youtuber plugin well, but it does not uninstall correctly. I remember a similar problem we had with the Breadcrumb NavXT Uninstall routine and a similar …
answered Aug 30 '10 by hakre
2
votes
SP for any stable release. WP as you see fit normally, I discuss that with Denis as well. Right now SP is compatible with WP 3.0.1 and WP 2.9.2 so you have the choice. The memo on WP is "3.x only if …
answered Nov 16 '10 by hakre
2
votes
If you're looking for an example how this can be done, grab the current development version of wordpress. It's already everything in there you might need / can imagine. If you don't want to make use …
answered Dec 7 '10 by hakre

15 30 50 per page