Search type Search syntax
Tags [tag]
Exact "words here"
Author user:1234
user:me (yours)
Score score:3 (3+)
score:0 (none)
Answers answers:3 (3+)
answers:0 (none)
isaccepted:yes
hasaccepted:no
inquestion:1234
Views views:250
Sections title:apples
body:"apples oranges"
URL url:"*.example.com"
Favorites infavorites:mine
infavorites:1234
Status closed:yes
duplicate:no
migrated:no
wiki:no
Types is:question
is:answer
Exclude -[tag]
-apples
For more details on advanced search visit our help page
Results for how to debug
1
vote
1answer
can know if some data is passing through this function to check if something is happening? How to debug? I can't print nothing using this function. … > </td> </tr> </tbody> </table> Now I'm trying to get the selectbox value inside the user_register hook with this function: public function update_membership_field …
asked Jun 28 '18 by Rafael Figueiredo
0
votes
1answer
I tried debug plugins for WordPress, but they only show the current page SQL queries. How to debug if update_option returns false? I am updating an object decoded from AJAX request with json_decode although I doubt it has anything to do with it. …
asked Jan 13 by Aurimas
1
vote
1answer
all major browsers. Because of the fact that pretty much all other posts with the same template load correctly, I really have no idea how to debug this weird blank page. … I'm not being able to load this page, although I can easily load all other posts that load the same custom post type template (please look for "// From now on, WP is throwing a blank page" on that …
asked Sep 18 '13 by João
0
votes
1answer
function the_post_thumbnail returns only full sized image! What the $#ck can it be? Because it is really annoying and I can not debug it? And this code I am using on other sites as well and everything works. Do you know, how to debug it? … This is a weird situation. I have defined add_theme_support('post-thumbnails'); add_image_size('190x280',190 , 280,true); add_image_size('400x600',400 , 600,true); Uploaded images to post as …
asked Mar 26 '14 by jam
2
votes
5answers
I'm using a few plugins and UpThemes framework on my new website and if I turn on Wp Debug I can see that there are a few errors related to Deprecated functions (but website is working). What I would … like to know is if there is a plugin, a software or a pray (lol) that I can use to know exactly where the deprecated code is so I'll be able to use the new one. Which is the plugin/software that you use to debug your plugins, themes? …
asked Nov 17 '11 by maisdesign
9
votes
5answers
you known how can be solved? UPDATE: More info about what I am trying to debug Plugin is called Vanilla Forums and has the following file structure: - plugins - vanilla-forums + assets … I was able to install and setup quite easily NetBeans 6.9.1 and Xdebug on my local environment, based on PHP 5.3.0 (XAMPP). My problem now is the following: if I put a breakpoint on Wordpress's …
asked Feb 16 '11 by Drake
0
votes
3answers
; } } I need to debug $ad_posts after the ksort() but output is not going to browser. I did test with the echo you see there and that text also is not going to browser as output. How do I debug the values properly? …
asked Dec 3 '15 by ReynierPM
0
votes
2answers
I have installed wordpress in the hostgator service, but I need to write php scripts and when I run the php code if there is any error it just shows the page is not responding. So how can I debug my … code, as in to know where my error is. I searched all over Internet but could not find any solution. I don't want to install any lamp or wamp server. I just have to write a few php scripts which might require me to debug. Please help. …
asked Aug 28 '16 by arqam
1
vote
1answer
with the theme I'm using. I was trying to debug query vars using add_action('pre_get_posts','test_aaa',1); function test_aaa() { global $wp_query; var_dump($wp_query->query_vars); die … (''); } That always gives me page_id = 60, which is my homepage. How can I debug this and find out what is wrong? This are the complete query vars I'm getting: array(53) { ["page"]=> string(0 …
asked Aug 18 '16 by user1049961
3
votes
1answer
Trying to debug my development and running into a lot of frustrations with lack of output in the debug.log. For example, I have this defined in wp-config.php: define( 'WP_DEBUG', true ); define …
asked Dec 18 '16 by Philip Ingram
1
vote
1answer
update and to debug the code execution (add print_r() or make requests to http://requestb.in/ with debug info). … is that it can be caused by the WordPress automatic update. We released a fix to stop automatic updates for Unyson plugin but the problem persists #3. Why we think it's caused by the WP auto updates …
asked Jul 30 '15 by moldcraft
1
vote
1answer
I'm learning how to write a plugin. My plugin is a google map that places markers based on the selected criteria. It works fine. The problem is that it interferes with one part of the theme I'm using … visible. I'm not sure where to begin in order to debug this. What should I be looking for? What are common reasons for plugins interfering with themes? I can post code, but I don't think that it makes sense to post the whole theme and my plugin. Thank you. …
asked Nov 12 '11 by Laxmidi
0
votes
1answer
I'm really stumpted here. I've got this code to load my textdomains for the english version of the site I'm working on. The following code is in the Functions.php theme file. if(ICL_LANGUAGE_CODE … page, meaning the file is OK and loaded correctly. But on this site in particular, it doesn't. In my footer, text is still in french, which is the language my strings start as. What could I use to
asked Aug 17 '18 by Fredy31
0
votes
0answers
debug wordpress theme java way. I tried one way to debug using xdebug but that was not working properly. … I am very new to wordpress. I have always worked on Java and its related frameworks like Spring,Hibernate. I find it very difficult to understand the flow without debugging. Is there any way to
asked Jun 11 by ANKIT DIXIT
4
votes
1answer
I made my theme ready for translation. My text domain is my_theme and my .po and .mo (de_DE.po and de_DE.mo) files are located in a subfolder languages in my themes folder. In my functions.php I adde …
asked Nov 11 '12 by user1706680

15 30 50 per page