Questions tagged [troubleshooting]

The tag has no usage guidance.

25 questions with no upvoted or accepted answers
Filter by
Sorted by
Tagged with
1
vote
0answers
24 views

I got an issue after i migrated a site

I recently migrated a site to a larger server. Everything appears to be fine, the site works everything transferred over. The site does have an SSL cert. Recently we started to get flagged as unsafe ...
1
vote
0answers
95 views

Masonry images not working

Until yesterday, all 10 tiles were showing on the main page on this website. After updating 3-4 pages and adding a "blog" function to them (separated by category), only 3-6 tiles will show at any ...
1
vote
0answers
158 views

My Homepage Suddenly Disappeared and I Can't Get It Back

All of a sudden my website's homepage (a static page operating as my storefront) disappeared, and its now displaying a blog feed of the latest posts. If I click through on any of these posts in the ...
1
vote
0answers
16 views

Having wordpress page accesss issue under sub-directory

I have hosted website at sub-directory but pages content is not showing and only header and footer display at pages. My index file have this code for pages display. It was working fine at root ...
0
votes
0answers
10 views

I updated my plugin and added a new tag (1.0.3). Readme in trunk & tag has “Stable tag: 1.0.3”. It's been weeks & my plugin hasn't updated

Any idea what this could be? I've definitely pushed the changes, as the README has updated to reflect in the changelog, but embarrassingly the WP page still says version: 1.0.2 and the plugin hasn't ...
0
votes
1answer
21 views

HTTP 500 error when updating a page

We got a Wordpress site, designed by an external contractor a couple years ago. https://playbacktheatre.com.au We recently (Dec 2019) changed hosting providers in search of a better service. After ...
0
votes
0answers
21 views

child theme result in blocked subnets

I've created a custom child theme. after activating the child theme, sucuri firewall plugin blocks continuously access to child themes style.css for each visitor which ends after some hits in banned ...
0
votes
1answer
142 views

Why is my WP site blocking my own IP?

Im stumped WP is hosted on a VPS Browser will not load anything curl returned connection refused SSH access to the VPS works UFW does not have any specific ip addresses blocked Apache logs do not ...
0
votes
0answers
32 views

How can I figure out what is making my Wordpress site so slow?

My site, which is small and only just recently launched, is pretty damn slow when it comes to doing admin stuff. What tools/techniques can I use to help narrow down whether the slowness is due to my ...
0
votes
1answer
16 views

Auomated crash recovery?

Is there, or do you know of any in development, a solution that will provide push-button recovery when a plugin update causes a crash??? Many systems now provide push-button rollback to a backup if ...
0
votes
1answer
354 views

Remove Double Menu in Mobile View and Have one Menu Only

There is a double menu that shows up on Mobile on the following website www.plotterpro.com/newsite I have been attempting to hide and it just does not want to go away.
0
votes
1answer
166 views

new WPMS site not working / Q setting up new site/subdomain

I have followed all the instructions and read several articles verifying the config for WPMS was done correctly. My root site works fine, but when trying to go to the dashboard (or the direct URL) ...
0
votes
1answer
3k views

How do I find out from my database what version of Wordpress I need?

I have a Wordpress website that someone broke at some point when trying to update it. Unfortunately, I do not have a backup of the original files that the site used. What I do have is a seemingly ...
0
votes
0answers
26 views

404 error when opening Singe Portfolio pages

Had a website running for a few months... never had this problem... when I open a single portfolio page, it says Page not found .... like here: http://zemaraim.com/artwork/omotai/ Haven't installed ...
0
votes
2answers
24 views

Readers can't view my pages/post whitout logging in?

I don't know what I did wrong but public can only access my front page. Once you click on another page you are ask to log in. I think this is a new issue and maybe due to wrong setting somewhere. But ...
0
votes
0answers
55 views

Unable to load Posts list & Getting error 500 error

List of Posts & Events doesn't load. Can't publish new either. Pages work fine. There was another error too which are now ignored using this: https://stackoverflow.com/a/32860981/1463443 I tried ...
0
votes
1answer
160 views

Prevent “nofollow” from Being Inserted into BBPress Posts

How can I prevent "nofollow" from being added to my internal links on bbPress posts? (I have the latest version of bbPress and WordPress) The "nofollow" attribute is being added to my internal links ...
0
votes
1answer
82 views

Blank sign in page

I have a serious problem with my wordpress site. When I try to enter into my wp-admin page, I get blank page. I tried every solution possible including: deactivate plugins, update to higher wordpress ...
0
votes
1answer
898 views

Changes to WordPress database using phpMyAdmin not reflected on blog

I am updating my database using the phpMyAdmin UI and the changes are not reflected on the WordPress blog. The reason for doing this is when some changes were made recently to the blog the site hanged ...
0
votes
1answer
36 views

Is there going to an issue running different features of WP site in different subdomains?

I have a main site running in mydomain.com. I want to install an e-commerce plugin and want to run it in a subdomain shop.mydomain.com. In the future I may want to install an LMS plugin and run it in ...
0
votes
0answers
75 views

Sorting by date not working?

I have a blog which has worked as normal. I recently moved it to another server by cloning the database and copying all the files. Now my posts are ordered randomly. Where do I start troubleshooting?
-1
votes
1answer
93 views

Where to find remaining Boldgrid code in WP database?

I have a boldgrid installation gone wrong. To remedy it, I uninstalled all boldgrid elements from the WP interface (not via boldgrid as is required, because I didn't even check to look for such a ...
-1
votes
2answers
2k views

meta_query for an ACF checkbox field don't works correctly

I got a problem with value = 0 for meta_query checkbox field: $args = [ 'post_type' => 'post', 'post_status' => 'publish', '...
-1
votes
1answer
3k views

Divi slider images not appearing

I've been using the divi theme for my website, and all of a sudden the images in the sliders haven't been appearing. In the html the image is there, but it's opacity is set to 0. Also, the slider ...
-1
votes
1answer
398 views

I want to put image title above the inserted image

First of all, I apologize for my English, because my English isn't good. I want to automatically put image title(not caption) above the inserted image in content area. Like this: < h3 >Image ...