Linked Questions

7
votes
1answer
20k views

Error Warning: Declaration of description_walker::start_el after PHP upgrade [duplicate]

I upgraded my PHP to 7.0 and after this I have this message in the header of my website: Warning: Declaration of description_walker::start_el($output, $item, $depth, $args) should be compatible with ...
0
votes
1answer
1k views

Strict Standards: Declaration of description_walker::start_el() and warning [duplicate]

I am getting problem like following in my website. i am just beginner of wordpress. so kindly help to fixed it. Strict Standards: Declaration of My_Walker_Nav_Menu::start_lvl() should be ...
1
vote
1answer
427 views

Function issue with Walker_Nav_Menu [duplicate]

I am getting this warning after updating to PHP 7.2 can anyone help me resolve it? Warning: Declaration of foundation_navigation::start_lvl(&$output, $depth) should be compatible with ...
0
votes
1answer
258 views

PHP warning with code for nav menu walker [duplicate]

[UTC] PHP Warning:  Declaration of description_walker::start_el(&$output, $item, $depth, $args) should be compatible with Walker_Nav_Menu::start_el(&$output, $item, $depth = 0, $args = ...
0
votes
0answers
72 views

Nav walker class error on WordPress update [duplicate]

I updated my WordPress to Version 4.5 yesterday, and the below warnings were show Warning: Declaration of Walker_Nav_Menu_Dropdown::end_lvl(&$output, $depth) should be compatible with ...
0
votes
1answer
55 views

Warning in WordPress for Declaration of SplitMenuWalker::walk($elements, $max_depth) [duplicate]

I started receiving the following error on a WordPress site: Warning: Declaration of SplitMenuWalker::walk($elements, $max_depth) should be compatible with Walker::walk($elements, $max_depth, ...$...
0
votes
1answer
30 views

updraft plus migrator problem [duplicate]

Hello guys i get the warning below when i am running mysite locallyl. Do you have any idea what causes this?? Warning: Declaration of Walker_Quicklinks_Menu::start_lvl(&$output, $item, $depth = ...
0
votes
0answers
17 views

Word press and PHP error caused these errors [duplicate]

Warning: Declaration of Thesis_Comment::start_lvl(&$output, $depth, $args) should be compatible with Walker::start_lvl(&$output, $depth = 0, $args = Array) in /data/25/0/30/26/30678/user/...
0
votes
0answers
15 views

Problems logging on what does this mean [duplicate]

Warning: Declaration of thesis_comment::start_lvl(&$output, $depth, $args) should be compatible with Walker::start_lvl(&$output, $depth = 0, $args = Array) in /homepages/28/d429127183/htdocs/...
0
votes
0answers
9 views

wordpress peoblem [duplicate]

mega_menu_walker::start_el(&$output, $item, $depth, $args) should be compatible with Walker_Nav_Menu::start_el(&$output, $item, $depth = 0, $args = Array, $id = 0) in C:\xampp\htdocs\salmanwp\...
0
votes
3answers
535 views

Problem changing from PHP 5.6 to PHP 7.2

I have a problem with an old theme that can't be updated. My hosts (1&1) are now charging to continue using PHP 5.6 but I get the following errors when switching to PHP 7.2 and I don't know what ...