0

I am using themefuse WP theme and facing this problem.

http://themefuse.com/forum/thepractice-wp/twiiter-newsline-is-blank

Can someone please suggest if I need to use some other attribute. I am not finding any help on ThemeFuse site.

Thanks

closed as too localized by Milo, s_ha_dum, brasofilo, Wyck, fuxia May 12 '13 at 18:01

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center. If this question can be reworded to fit the rules in the help center, please edit the question.

  • have you tried the username without the hash tag? look in your browser's javascript console for any errors. as-is this question is otherwise unanswerable and likely has nothing to do with WordPress specifically, and it's a premium theme so we can't see the code. – Milo May 12 '13 at 15:47
  • @Milo: Yes, I did remove the hash tag. It still shows blank. – User4567 May 12 '13 at 15:48
1

It is very likely because you are using the old Twitter API, for example:

<script type="text/javascript" src="http://twitter.com/statuses/user_timeline/USERNAME.json?callback=twitterCallback2&amp;count=4">

You will need to update your code to the new API:

http://api.twitter.com/1/statuses/user_timeline.json?screen_name=USERNAME&include_rts=true&count=4&callback=twitterCallback2

This requires that you edit the code of the theme. Many themes suffered this issue for a few months ago when Twitter made their changes.

Not the answer you're looking for? Browse other questions tagged or ask your own question.