-1

I am using a free SM theme (estate agent) on my WordPress site.

The theme allows for setting a static front page, which I did (the page is called 'events', and when I set it as home page its permalink became simply www.example.com).

The problem is the page is now displayed twice.

Here is my website.

  • 2
    We need to see the according template file. Do you have a front-page.php file? If so, please include its content to your question (edit it). If not, please post the content of page.php, and if you don't have that either, it's index.php. – tfrommen Apr 23 '13 at 15:57
  • Yep, please post the relevant code from the template file your Events page is using, especially the bit around <div class="articles">. – montrealist Apr 23 '13 at 16:08
  • 1
    Please switch to a default core Theme, such as Twenty Twelve, and disable all Plugins. Verify whether or not the issue persists. If it does not, activate Plugins one-by-one until you determine if one causes the issue. If not, then the issue is your Theme. As your current Theme is from a shady site that distributes Themes with "sponsored" footer links, includes "kill" code to prevent modification of those spammy footer links, and is distributed under a non-GPL-compatible license, you need to choose a better Theme to use. – Chip Bennett Apr 23 '13 at 17:04
2

Go to Dashboard -> Appearance -> Customize

Click on "Theme Options"

Now you can see your page sections that the second one is your first page that is repeated.

Click on pencil icon at the top left of the unwanted section. Then on the list at the left you can see the name of your page, even you can change the source of your section with another one but if you do not want this section choose nothing from the list

enter image description here

  • 1
    Thank you. This answer is exactly what I needed. If I decide to add back another section I know to delete what is in section one first. – RuthAnn Hogue Jun 17 '18 at 4:04
0

Building upon this answer, I had "content" in the place holders for "FRONT PAGE SECTION 1 PLACEHOLDER" and "FRONT PAGE SECTION 2 PLACEHOLDER" but I had to explicitly change the drop down to "-- Select --" to make the content disappear.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.