I have simply duped a site that runs absolutely fine on a separate domain into a sub directory of another domain for development purposes. I have zipped the /httpdocs/ directory excluding cache and uploads directories (they are >4gb large) and mysqldump'ed the database. There were no errors during the import of files or database.

Worth noting, the destination domain runs a separate WP installation in a different sub directory that should not have an effect on my installation. The domain contains a non-CMS site in the root with a .htaccess file, but there's nothing striking about it - just rewrite rules and caching configuration (I have tried removing it).

What happens is that I am presented with a blank page with no page-source.

I have tried:

  • Messing up DB connection intentionally to see if I can get some sort of error.
  • Turning on WP Debug and PHP error reporting (nothing).
  • Increasing memory limit to 512mb.
  • Disabling all plugins.
  • Changing permissions of entire installation to 755.

It seems to me that WP is just not being run by Apache?

Can anyone suggest something to try and find the root of the problem at least?

Many thanks!

1 Answer 1


FYI, I resolved the problem by installing a fresh copy of WP and re-using old database. WP updated my database. I then copied the theme and enabled it. Finally, I manually installed all the plugins (automatically updating them) and that was it.

In future, I recommend getting the latest WP when you have an opportunity to dupe your site. You get latest versions of everything and it's easier to debug the site when you don't have a white screen of death as the starting point.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.