1

I have changed the upload limits in php.ini

sudo sublime-text /etc/php5/apache2/php.ini

upload limit, post limit and something else, I restarted apache2

the phpinfo shows me both upload and post limit as 100M for master and local value inside the index file where I have setup wordpress multisite.

So my question is why the hell is WordPress still show me

Maximum size: 1.46484375MB

I know there are 3 ways to do this with php.ini, .htaccess and inside a php file. But isn't it supposed to take effect when I change it in the very root level? In other words I don't want to set this for every site I setup in my server. I want to set this ip globally once and for all. What is maybe overwriting this?

I read on some wordpress setting in "options", I cant find anything to change under "settings". No "options" menu is there under my wp-admin.

Got it, the thing was that I had to setup this for all subsites on the root multisite admin. The option is only available there.

migrated from askubuntu.com Apr 16 '13 at 18:02

This question came from our site for Ubuntu users and developers.

  • @Wayne'sWorld I'm glade that you find the solution. Please, create a new answer to tell us how did you resolved the problem. That is how the site work. Is more useful than show it into the question. Thanks! – Lucio Apr 16 '13 at 18:01
  • "Users with less than 10 reputation can't answer their own question for 8 hours after asking. You can answer in 25 minutes. Until then please use comments, or edit your question instead." I can't thats the only reason I did not. And I am actually surprised the not some mod already edited this out. This is what I have seen a lot on SO sites, triggerhappy mods who enforce crappy rules without thinking. – Wayne's World Apr 17 '13 at 1:16
1

While the php.ini settings obviously do matter, WordPress multisite has its own settings for this as well, in the /wp-admin/network/settings.php area. It can limit by individual files and by total size of all files (a "quota" type setting).

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.