0

When i try to add a new post, the is no excerpt box. Does anyone know a way to enable this?

3

Check that it is turned on inside the Screen Options at the top.

screen options for Excerpt

|improve this answer|||||

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.