1

I have a standard WP install (3.5.1) and am trying to activate a new plugin (WP Super Cache) however each time I try to activate it, I get my site's 404 error page... which is strange as it's the same page (wp-admin/plugins.php) as the plugin list page I'm activating from, but with a query string. Stranger still is that I cannot deactivate, or activate any of my other plugins?!?

I haven't changed the .htaccess file or made any changes to the permalink structure and can't seem to nail down what is going on?

There doesn't seem to be any resource on this anywhere; anyone have any ideas?

Any help would be greatly appreciated!

2
  • try setting the permalink structure to default, then check if still the way it is.
    – its_me
    Feb 6, 2013 at 17:06
  • @01100001 Just tried it and now instead of the 404 I get a 500 (internal server error + 400). Also checked all of the directories to see if there was a conflicting .htaccess and they're clean.
    – dSquared
    Feb 6, 2013 at 17:16

1 Answer 1

2

For anyone running into a similar problem, it came down to a plugin conflict; in my case Capability Manager Enhanced and Access which is part of the Toolset plugin. Unfortunately no error_log of /var/log/httpd log files were generated as it was an internal permissions conflict within WordPress.

If you find yourself in this situation, simply FTP / SSH into the server and rename / delete the plugin you don't want from the /wp-content/plugins/ directory and reload your Admin -> Plugins page.

I hope this helps someone!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.