We're using multisite and pages/posts will not paste from word using the paste from word tool. I've tried everything imaginable, disabled theme (no plugins or network plugins enabled) We've tried paste in the editor, paste within plain test, paste within paste from word. We've created a new site (which works) then copied the content from this post page into the original site. Nothing works at all. Has anyone else had this issues, and if so, found a solution?


  • 'Paste from word' tool does not work
  • 'Paste as plain text' tool does not work
  •  Using the aforementioned tools works when creating a new site; however, it does not work in the original site if you copy and paste from the new site to the original site(hopefully that makes sense)
  •  no network activated plugins are enabled
  • no local plugins enabled

What it's doing: the content pasted into the editor, once you hit Publish, Update, or Save Draft - any action to save- the content all vanishes.

Making a whole new site is a solution, but it's not really an answer to the problem I'm facing so while i realize that's a bandaid I'd like to resolve this issue properly.

Thanks to anyone who may have any insight!

  • Did you try to replace all core files? There are more troubleshoot steps that you can try. This ebook -same author as the troubleshoot guide- may have extra hints.
    – brasofilo
    Jan 25, 2013 at 16:01
  • @brasofilo Yes we've diagnosed the core files. the MU has about 60 other sites on it that all function fine so we have to be hesitant to cntrl+ alt+ delete on anything. Not sure if this ebook will help since it's targeting beginners but i'll give it a shot, thanks Jan 25, 2013 at 17:42
  • Yes, but wrote by one of MS wizards. Have you opened a thread in the forums? Ipstenu and andrea_r are excellent supporters and deeply knowledgeable about MS, and I think they are more frequent over there than here.
    – brasofilo
    Jan 25, 2013 at 17:49
  • @brasofilo yup I did open a forum there too(i think after you suggested), but did here first b/c i am new to wordpress and like the stack overflow community. I guess this forum isn't that popular yet.. worth a shot, thanks! Jan 28, 2013 at 14:45

1 Answer 1


Problem was the page encoding. The wordpress database is UTF-8, i had switched the default to ISO-[something] to match the database we're using to populate additional content and had not noticed any issue for over a month- until we started populating the blogs section of this page. We discovered the problem by following the code through the core files as it makes it way to the database, and noticed it adding some encoding in the last step before populating the database and saving the content. Wordpress was attempting to apply the ISO encoding to a UTF database. I don't know a ton about databases, but the result was obvious-failure.

thanks for your insight guys!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.