I have a multisite with subdirectories and an SSL. I cjanged the options tables for the main site and one subsite, but the ssl is only registering for the main site. I even checked the "Update siteurl and home as well" option. If it physically type https then the site registers and no insecure flag is shown on the checkout page, but the little lock doesnt display and it says the site isnt totally secure. How can I get it situated?

https://www.kickinkaratesystems.com/ https://www.kickinkaratesystems.com/akitournament/

1 Answer 1


Have you tried the WordPress HTTPS plugin? It modifies your page and replaces any http:// occurrences with https://. It also changes your options table for you.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.