3

The admin bar suddenly disappeared from the front end side of my site. It is present and works alright at the backend. I thought it could be due to some plugin so I deactivated them one by one and checked . Now all the plugins are deactivated and the admin bar is still missing...My theme does have the wp_footer() in footer.php. What is it that I am missing?

8

Might be one of 3 things (since you verified a wp_footer)

  1. you set it to not show in your user profile
  2. a plugin you installed has a Confliction with it
  3. you created a php / js code which produces errors in your wp_footer

Course of action:
1. Check you personal user profile backend to see you haven't turned it off
1. turn off all plugin (rename plugins folder temporarily)
2. Activate wp-config errors display on (and check for errors)
- Response to this & fix errors.

Hope this helps get to the root of the problem... Basiclly these
are steps to be taken before asking a question so we could have the
additional information incase this does not solve you issuse.

Best of luck, Sagive

  • I should have checked this before..Silly on my part...It was set not to be shown in the user profile as you pointed out. Seems like the plugin I was using to enable front end posting had set that option off. Thanks! – Poulomi Nag Nov 29 '12 at 6:39
  • gr8 mate - happy you got it working – Sagive SEO Nov 29 '12 at 18:32

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.