If someone enters the wrong URL to my wordpress multisite, they get the option to create another site in the network. Why does this happen, and how do I turn it off?


This setting is controlled under: Network Admin > Settings > "Allow new registrations." You may want "Registration is disabled."

Screenshot of "Allow new registrations" setting

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.