0

What my site runs on:

  • Wordpress version: 3.4.2
  • Host Gator Shared Server
  • PHP 5.3

What happens when i click use as featured image ?

  • The text "Saving..." appears and the image never gets saved as the featured image

What I tried

  • The problem was on 3.4.1 so i updated it to 3.4.2 ( Issue not resolved )

  • Changed the theme to the basic twenty ten ( Issue not resolved )

  • Wordpress support forums seem to sway towards the fact that its a wordpress core code issue and not an issue with the themes.

  • 1
    1. It is encouraged to provide an answer to your own question if you have solved it in the meantime and it is still unanswered. But please do so in an answer and not by editing the question. 2. What good is a workaround solution that affects exactly 1 browser? Zip. 3. This is too localized an issue as to be of value for WPSE in the first place, my opinion. Flagged. – Johannes Pille Sep 27 '12 at 11:44
  • @JohannesPille Cleaned up my mess :) – sodhancha Sep 28 '12 at 2:53
  • This actually doesn't just happen with a hacked GoDaddy account, and the cleanup instructions helped me to get my wife's wordpress (which is on my own server) functioning. I'd propose that the answer possibly be edited to be a more general answer. – Chuck Dee Nov 3 '12 at 2:56
1

What the problem was:-

  • My wordpress installation is hosted on GoDaddy

  • GoDaddy was hacked a couple of weeks back.

  • Apparently godaddy has put some restirctions ( The reason why featured image feature was not working )

Workaround:-

( Tested only on google chrome. )

  1. Please go to https://chrome.google.com/webstore and search for " Edit this cookie "
  2. Click on Add to Chrome
  3. After adding this extension
  4. Open up the Add/Edit page of myexamplesite.com e.g:- a page ( any page with featured image feature)
  5. Open up edit this cookie icon which should be present on the right hand side just left of the wrench icon
  6. After opening Edit this cookie. You will see "wp-settings-1". Please delete this.
  7. Now you can set the featured image

This has to be done every time while opening a new page ( Steps 5 to 7 )

Since this is a GoDaddy issue and all i am providing is just a workaround. We will have to wait until GoDaddy eases their restrictions.

| improve this answer | |

Not the answer you're looking for? Browse other questions tagged or ask your own question.