I am using the latest Wordpress.org install. None of my back-end javascript is working, none of my navigation drop downs, admin panel areas are not loading as well.

I have not edited any core files.

I have tried to disable all my plugins, even moved them from the plugin directory to see if there is a conflict. No luck.

I have tried to use different themes. No Luck.

The only way that I can edit posts/pages is if I highlight the text that's in the post (see screenshot).

I've added a few jquery scripts to my themes header.php file, tried to take those out as well, didn't work. Tried switching themes, didn't work. The only theme file that I've touched otherwise was functions.php.

I'm working on a local machine using WAMP.

Any help would be appreciated, THANK YOU!


alt text

closed as off-topic by fuxia Jun 17 '16 at 9:26

This question appears to be off-topic. The users who voted to close gave this specific reason:

If this question can be reworded to fit the rules in the help center, please edit the question.

  • 1
    Dumb question I need to ask - had you checked that JS is not disabled in your browser globally or for local site? – Rarst Jan 9 '11 at 16:31
  • Did you try clearing cache to your browser and load the site again? Also your wordpress screenshot looks like its a old version you also want to download a new version of wordpress. – Sisir Sep 25 '11 at 8:28

Replace the wp-admin and wp-include folders only with fresh copies from a zip of WordPress, matching version of course.

Sounds like a corrupt or missing file in one of the above folders.

Alternatively, if the above doesn't help, switch themes(only temporarily) to determine if the problem is theme related.

  • Thank you. Will give it a try. Already tried 3 different themes and that didn't help. I'll report back with what I find. – wilwaldon Jan 9 '11 at 16:34
  • Replaced both directories and that did not work. – wilwaldon Jan 9 '11 at 16:36
  • Must be something in your theme then, if you've already ruled out plugins. Beyond that i can only see a server misconfiguration being at fault, make any config changes recently? (Also, have you tried restarting the server? ie. the wamp server).. – t31os Jan 9 '11 at 16:38
  • I've restarted the server and changed themes. Maybe I need to reinstall wamp – wilwaldon Jan 9 '11 at 19:25
  • If the WAMP installation was working previously it would strike me a little odd that it just suddenly stopped working. Did you make any config changes recently, such as setting up new virtual hosts or re-configuring the htaccess file? Anything you can think of.. – t31os Jan 9 '11 at 19:47

I had the same problem after migrating from my localhost for a web server.

I noticed that there were differences between the load-scripts.php that was being generated by localhost and what was being generated by the web server. The web server was generating "double quotes" on some parts of que code!

THE SOLUTION (in my case): I compared both php.ini and noticed that on my web server the options of "magic_quotes" were enabled. Disable them (like on localhost's php.ini) and problem solved!


FTP into your site and open up your wp-config.php file.

Add this line:

define('CONCATENATE_SCRIPTS', false);

Make sure you add this before:

/** Absolute path to the WordPress directory. */

if ( !defined('ABSPATH') )
        define('ABSPATH', dirname(__FILE__) . '/');

Not the answer you're looking for? Browse other questions tagged or ask your own question.