3

I am trying to import my site using the WordPress import XML page. My XML file is 7mb so when I try to import it I receive a "500 Internal Server Error" page.

I read some other posts and tried using the "WordPress WXR File splitter" and tried to split the files into files only 300kb each. Tried to import again and still receive the 500 error page.

I am on a VPS server so can change settings if required. Where would I find the error log to view what is going on and do I need to change any server settings to get WordPress to import my XML file.

Thanks.

3

This is really more of a server admin question than Wordpress. Error logs and php.ini file locations can vary depending on the server OS.

You need to change the upload and timeout limits for php. Do that either in the main php.ini file or enable php.ini in your web directory and try:

max_execution_time = 120
max_input_time = 120
memory_limit = 128M
post_max_size = 10M
upload_max_filesize = 10M

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.