I just tried to compress a file and am not sure if it worked or not.

The plugin I am using gave me the following results:

adding: wp-includes/js/tinymce/plugins/wpeditimage/editimage.html (deflated 76%)
adding: wp-includes/js/tinymce/plugins/wpeditimage/php.ini (deflated 64%)
adding: wp-includes/js/tinymce/plugins/wpdialogs/ (stored 0%)

The line I am concerned about is the third one:

wp-includes/js/tinymce/plugins/wpdialogs/  (stored 0%)

Can anyone explain what this means?

I think this could mean:

  1. The file was not able to compress OR
  2. The file was not able to get stored in part of the zip file OR
  3. The original file was empty so there was nothing to compress

I am open to other suggestions as well.

closed as not a real question by Wyck, Brian Fegter, Chris_O, Stephen Harris, kaiser Sep 26 '12 at 12:04

It's difficult to tell what is being asked here. This question is ambiguous, vague, incomplete, overly broad, or rhetorical and cannot be reasonably answered in its current form. For help clarifying this question so that it can be reopened, visit the help center. If this question can be reworded to fit the rules in the help center, please edit the question.

  • 1
    Three questions: What is the exact question here? What are you using to do the compression? How is this related to WordPress? – Joseph Leedy Aug 12 '12 at 0:20
  • Could you check in your FTP client? – fdsa Aug 12 '12 at 2:38

Without going into the Plugin code and then figuring out the PHP method used to create the zip archive you're better off just opening the file and checking the contents as @fdsa suggests.

The stored 0% would indicate there was nothing in the directory to add to the archive.

The deflated xx% indicates the percentage the file was compressed by adding it to the archive.

Not the answer you're looking for? Browse other questions tagged or ask your own question.