0

Custom Structure is selected in Permalink Settings and custom permlink is setted up into "/%postname%/". Then post's slug(permalink) is setted up into non Latin language text, so that they are working fine. But only pages are not working. If page's slug is setted up into English text, this is working fine. By the way if 'Day and name' or 'Month and name' is seleced in Permlink Settings, non English pages are working fine. I can't know the reason. Is it impossible to work non English pages if custom permlink is setted up into "/%postname%/"? And Non Latin lanuage's example are hebrew , chinese and korean and son on.

1

Please try if my Normalize URLs (Wordpress Plugin) helps.

0

Try WordPress 3.1-beta. It has some fixes in this area.

  • The result is same in WordPress 3.1-beta – chamon Dec 21 '10 at 14:25

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy