I've tried to install two standard plugsins (wp-touch was one). I have a local installation under OS 10.6 and MAMP which otherwise seems to work fine. I select the zip file but get the error message: The uploaded file could not be moved to /Applications/MAMP/htdocs/blog/wp-content/uploads/2012/06.

The directory didn't exist, so I created it. I've also changed all the directories to read/write. I still get the same problem.

I'm a unix virgin and new to macs, so please be gentle with me.

2 Answers 2


Don't use the automated install feature. Go to the plug in folder and drop the plugin to there. Of course, unzip it first.


Or you go through the WordPress admin interface: Plugins > Add New > Search Plugins type wp_touch (for example) and then choose the plugin and click install.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.