I am getting following permalink structure after creating any post...


As per Permalink Settings....

Post name: http://domain.com/wp/sample-post/

This permalink is fine for pages, but how can i add blog as prefix like following....



Let me know if you need more information Please help, thanks.

1 Answer 1


Go to Permalink Settings in admin panel and add "blog" as Category base there

  • hello it didn't help after entering "blog" in Category base
    – seoppc
    Jun 15, 2012 at 8:43

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge that you have read and understand our privacy policy and code of conduct.

Not the answer you're looking for? Browse other questions tagged or ask your own question.