0

My blogs emails are working fine. I get all emails when new post and new register. But i dont recieve any emails when someone make a comment. Yes i cheked in admin settings. Any idea?

0

Have you tried:

  • deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

  • switching to the Twenty Eleven theme to rule out any theme-specific problems.

  • resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

  • re-uploading the wp-admin and wp-includes folders from a fresh download of WordPress.

Tip from a thread in WordPress forums.

  • i will try them right now, but re uploading the admin and includes folders will my settings and entrys gone? – 1907 Jun 11 '12 at 21:48
  • No, all your settings are saved within the database, and the site specific content are in wp-content. Make a backup of your hole setup and upload all files except wp-config.php and the folder wp-content – Pontus Abrahamsson Jun 11 '12 at 21:51
  • unfortunately i tried all of them but no success – 1907 Jun 11 '12 at 22:31
  • this plugin solved my problem. wordpress.org/extend/plugins/comments-notifier – 1907 Jun 11 '12 at 23:49
  • Ok, thanks for the tip on comments notifier plugin – Pontus Abrahamsson Jun 12 '12 at 7:13

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.