I'm having a problem with my WordPress installation. I'm trying to move it from one host to another (switching hosting providers for my sites). I was following the instructions given here, and everything went smoothly except for one little thing: I can no longer access the dashboard.

Similar to this (unanswered) question: moving server can not login

The site works, I can see all the posts, all the uploaded pictures, all the comments and tags - everything is there and available. I just cannot access the dashboard. Password recovery didn't help, and doesn't seem to be the problem. It doesn't complain, just clears the fields when I click "log in" and stays on the login page.

Note that the domain name doesn't change, I switched servers, but the domain remains the same.

What could be the problem, and how to solve it?

  • Have you updated the settings in wp_options via phpmyadmin for the home URL?
    – neak
    Jun 11, 2012 at 6:48
  • @neak the URL hasn't changed.
    – littleadv
    Jun 11, 2012 at 6:55
  • Did you try clearing the browser cache? Jun 11, 2012 at 7:00
  • Yup... Tried with a different browser... doesn't matter
    – littleadv
    Jun 11, 2012 at 7:12
  • Couple of questions - Are you running a page cache plugin at all? and also has the database changed at all?
    – Vince P
    Jun 11, 2012 at 8:22

5 Answers 5


Changing the AUTH_SALT (and SECURE_AUTH_SALT) from your wp-config.php should fix it

  • that sounds like something that might be related. But I'm past that (see my answer), so can't verify.
    – littleadv
    Jun 12, 2012 at 17:25
  • Sure, just documenting for the next one :)
    – MZAweb
    Jun 13, 2012 at 1:18
  • Disable via SQL administration tool plugin who controls logins. Wp lock or something, there are many of them. If you used one of those.

    • See apache access/error logs for details what happens when you try to login, what HTTP code you get, maybe it's redirect or something.

you having problem to see with admin dashboard. firstly you re-uplaod the admin folder through the ftp. what ever you choose the uploading manner..

go upload original Admin folder which is downloaded you first one site.

your problem will solve.


I ended up deleting that copy of the installation, and cloning my site using the manageWP plugin instead. That worked just fine.


I had this same problem, first put this in the bottom of your wp-config file to force url location:

define('WP_HOME','yourSiteUrlHere'); define('WP_SITEURL','yourSiteUrlHere');

The ONLY thing that worked for me to log in is using the "emergency.php" script. It forces WP to let you in. Go here for more info on making the script: http://codex.wordpress.org/User:MichaelH/Orphaned_Plugins_needing_Adoption/Emergency

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.